Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Ninja Hunter - [FREE] [RED CHINS] [BOX TRACKING]


    CodeNinja
     Share

    Recommended Posts

    xM1P1Oy.png

     

    Features:

    • Auto detect amount of traps based on level
    • Smart box trap detection
    • Intuitive paint for traps and tracking
    • Catches red chinchompas (Black may work too, have not tested)

     

    Instructions:

    1. You must be LOGGED IN before starting the script
    2. If the script fails to start, check the log.  You may be standing on a tile that would place a trap on a tile that cannot be reached
    3. Have enough box traps in your inventory (I recommend bringing extra)
    4. Start script in the middle of where you want your spot to be
    5. Script will automatically paint where your traps will go once started

     

    To Do:

    1. Add dynamic placing for traps if a tile cannot be reached in the default configuration
    2. Add support for starting the script while logged out
    3. Add other trap types to support hunting more creatures

     

    image.png.4eec3d51417465de87577afbd390c019.png

     

    Please report any bugs/issues you encounter and include as much detail as possible.

     

    Click HERE to add the script.

    Edited by CodeNinja
    Link to comment
    Share on other sites

    • 3 weeks later...
    • 2 weeks later...
    • 1 month later...

    it was working fine but I'm having issues now, it work for like 10-15 min then the whole scrip stop working. when I try to restart the scrip it won't start , I have to pick up all the traps and start the scrip again!!! help ?

     

    Link to comment
    Share on other sites

    On 7/7/2020 at 3:32 PM, yoyo546 said:

    it was working fine but I'm having issues now, it work for like 10-15 min then the whole scrip stop working. when I try to restart the scrip it won't start , I have to pick up all the traps and start the scrip again!!! help ?

     

    i have not made any changes, so it sounds like it might be a client problem.  is there anything in the logs?

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.