Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Make sure you have Java 8 installed
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
OSRS Gambling

Interested in advertising your business? Reach out today!

Download the DreamBot client today!

icedotexe

VIP
  • Content Count

    47
  • Joined

  • Last visited

About icedotexe

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Anyone having issues with the breaks? Specifically issues with logging out? I often find accounts not forcefully logged out when the break timer hits. The 'taking a break' text appears, but it doesnt log out. Instead the script is only paused, leaving the character idling until the afk timer logs it out. Maybe it's supposed to work like this? Anyways, not a big issue personally, but I figured it might be helpful to point this out.
  2. It doesn't switch attack styles/task-goal training is broken
  3. Have your issues been resolved, or are you experiencing any other issues with the client?
  4. Could you enable private messaging on your Discord account please? For easier communication 

  5. In the Shopping GUI I have the worlds section set to "P2P" only, I have not customized anything beyond that. Btw, there are no issues with buying rune packs/death runes from Aubury on my end
  6. Hey Hashtag, I often find my bots logging in to Deadman worlds while hopping, and then it just idles at tut island there. Any chance this can be resolved please? If there is any info in any shape that you need regards to this please let me know! I may be wrong, but it feels like it happens at certain locations(Such as Shantay's shop) more often than other locations.
  7. Same issue here Hashtag, each day more locations become broken, and as a result the client freezes too. Pollor, by any chance are you experiencing client creezing/Script Manager not showing scripts, shows "Loading..." in stead, and then freezes up?
  8. In the video below, the slave is set to keep 100k. In this case the mule does not give anything, only receive. Skip to 0:50. The slave correctly leaves 100k , but the problem is that it doesn't withdraw the coins after trading with the mule, it just leaves it in the bank, resulting in #1Shopping stopping since there are no coins in the inventory.
  9. Hey hash. first of sorry if you feel like you're being bombarded with bug reports; I'd be more than happy to tip for a fix. There's just one thing #1Shopping and #1Muling working together correctly - After trading with the mule, the slave banks all the coins that were received from the mule or kept by the slave, and then proceeds to resume #1Shopping (as it should). The problem is tha tthe slave shouldn't bank the coins it kept/received from mule , but rather keep them in the inventory...otherwise #1Shopping stops as there's no coins in the slave's inventory. I would be glad to help you in anyway to have this resolved, please let me know.
  10. Anyone else having this issue? Client turns blank and unusable forcing me to restart the client. The account's name dissapears which makes it 10x worse... Appreciate any help! Typically has a 100% occurrence rate after client has been opened for 12+ hours
  11. Having the same exact issue.
  12. Looks like many other before me have the same issue without any resolution for months...otherwise it seems like a solid script. Can you please fix the vial issue? Otherwise unfortunately I would have to refund the script
  13. Hey Gains the script is broken, this happens about every 20 minutes, link to gif: https://imgur.com/a/w9gUr1h Same vial bug also happens at the tanner. Could you please look into this?
×
×
  • Create New...