Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Make sure you have Java 8 installed
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS gold? You can purchase vouchers from another users
  • Try asking for help in the chatbox

DreamBot is the only Deadman Mode supported bot on the market!

Download the DreamBot client today!





Bennyj

Members
  • Content Count

    10
  • Joined

  • Last visited

About Bennyj

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I don't have a gif for you, but when it goes to re-aggro, it will go the right place to cause a re-aggro, but then stay there indefinitely, and the task will say reagro new
  2. is the re-aggro problem solved when using "stay at this position" on the island? In my view this was previously the least detectable method (minimal interaction) but has been broken for a bit now
  3. UPDATE: after moving my item to another place in the inventory, there is now some variation to where the script clicks...BUT. It only clicks in the top corner region of the item, never in the middle or other corners. Still seems a little suspicious IMO, maybe something to look into hashtag?
  4. Hi Hashtag, I notice that when alching (no other spells), the script appears to click exactly the same spot on the item every time, is this intentional? seems quite suspicious!
  5. Thanks for getting back so quick! I was starting the client using client.jar, using DBlauncher solved that issue lol. In regards to the bug, I'll refrain from using the script until you get to fixing that, could you post an update so I know when it's good to go? Cheers again!
  6. Hi Hashtag, first time user of this client and your script, so I have two questions: 1. I can't see any overlay at all (exp/hr, information, etc etc etc) - if this is not enabled by default, how do I turn it on? I've tried clearing my cache and restarting the client to no avail. 2. I notice that the script withdraws a full inventory of food (in my case lobsters) - this leaves no room to pick up ammo, and causes the script to click many times trying and failing to pick up the ammo. I'm slightly concerned that this could be obvious bot like behavior...is there a way I can prevent this, or is it a client/scripting issue? cheers
×
×
  • Create New...