Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Client Issues - CANT BOT :(


    Uglygod
     Share

    Recommended Posts

    I am having problems starting up my nmz bot. I have gotten it to work twice in the past two weeks. I have windows 10. I have uninstalled and reinstalled java 8 multiple times. Dont see any older versions of  javas listed in my apps and programs list. Deleted jagexcache and the dreambot folder and reinstalled the newest client. If I get the client to load without claiming that I "have too many tabs open and need to get VIP" (even when i have nothing open) then other problems occur. The scripts take forever to pop up and load or dont show up and all. Then when they finally load they dont actually start. Please help me so I can bot and i have commented and posted in the chat on the front page.

     

    I am running windows 10 on a Dell Inspirion 5577.

     

    Thanks. 

    Edited by Uglygod
    Link to comment
    Share on other sites

    Hi, run the client via CMD using the command line below. In case any kind of errors pop up, please post them here.

    java -jar -Xbootclasspath/p:%HOMEPATH%/DreamBot/BotData/client.jar %HOMEPATH%/DreamBot/BotData/client.jar

     

    Link to comment
    Share on other sites

    bump can anyone help with these issues? just trying to use the scripts i paid for.

    been here since 2016 with no issues not sure why this is happening.

    Edited by Uglygod
    Link to comment
    Share on other sites

    21 hours ago, Uglygod said:

     

    This doesn't work. Thanks though.

    It was directed to the other guy having issues with NPC definition being null. Unfortunately, I don't know what is the cause of your issue. You could try to change your firewall settings.

    Link to comment
    Share on other sites

    21 hours ago, Hashtag said:

    It was directed to the other guy having issues with NPC definition being null. Unfortunately, I don't know what is the cause of your issue. You could try to change your firewall settings.

    whoops. also doesn't work thannk you though.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.