Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Warriors Guild


    Roma
     Share

    Recommended Posts

    Thanks  :)

    Edit: Version 1.1 is now on the SDN!

     

    Script looks awesome. Can I get a trial? I'll write a great review and do a long prodigy for a free auth ;) 

    Link to comment
    Share on other sites

    Good luck, this script wasn't a big seller for me, even at $2.99.

     

    Thanks, the reqs are pretty high but experienced people/pkers will find a use  :)

    Script looks awesome. Can I get a trial? I'll write a great review and do a long prodigy for a free auth ;)

    Please dm me on discrd Roma#5422  :)

    Edited by Roma
    Link to comment
    Share on other sites

    Estimated GP/XP per hour? 

     

    EDIT: Assume 70/70/70

    XP - 40k+/hr with a whip, defender, dboots, cb brace, glory

    GP - should be around 100k/hr

     

    Assuming you are killing cyclops in the basement.

     

     

    Review by @EdTheGreat

     

    Edited by Roma
    Link to comment
    Share on other sites

    • 1 month later...

    Mine's not showing the paint. Otherwise, it's working great.

     

    Edit: Also it doesn't use potions anymore.

    Edit2: it gets stuck when trying to enter the bottom dungeon. It keeps trying to give the rune defender to the lady.

    Edited by TrepidRex
    Link to comment
    Share on other sites

    Mine's not showing the paint. Otherwise, it's working great.

     

    Edit: Also it doesn't use potions anymore.

    Edit2: it gets stuck when trying to enter the bottom dungeon. It keeps trying to give the rune defender to the lady.

    Most likely the paint isn't visible because you are running the client.jar without the Xbootclasspath command. Start the client with the launcher or use the Xbootclasspath command and the paint should appear.

     

    1. It was using potions but stopped doing so? Did it withdraw them from the bank? Maybe you ran out potions?

    2. Did you select *equip best defender* when this happened? 

     

    I will do a test run later today.  :)

     

    Edit: started 2 accs, I'll update when they get to rune defender.  :)

    Edit2: I have missed the part where it shows defender (I accidently started the script up to dragon defender ;/), the accounts were already in the basement room. I have noticed a bug with the GUI and uploaded a fix for it. I run many combat accounts most use a dragon defender, I never noticed a bug with pots. Maybe i'm running the script with different settings, please let me know what settings you were using. 

    Edited by Roma
    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.