Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Make sure you have Java 8 installed
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
Download the DreamBot client today!

wwoodyard

Members
  • Content Count

    12
  • Joined

  • Last visited

About wwoodyard

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. can i get a 24 hr trial? have ur magic and fishing, both flawless. just trying to find the best agility script since it has a high ban rate.
  2. i want to buy it lol just dont want it running the same way that literally no one else takes but this script
  3. Can I get a 24h free trial ?
  4. Very happy with trial, ive been running it on seers for about an hour. my only concern is that it seems to run back to the start of the course the same route everytime, while other players are taking more of an angle to get back to the start of the course. also have been using covert mode, but what does this entail?
  5. Tele alch is not working as well as it could be. only alchs 1 of every 5 attempts or so. hits alch too soon; before tele animation is over
  6. yeah i've when i get to the open with part it only offers me the 15.0.1 and the archive utility 10.11. when i click other i am not able to find any other java options
  7. I can't find a Jarfix for Mac for some reason
  8. I think this also stops me from being able to use proxies since the DBlauncher will not proceed past the launch button.
  9. Hey guys I have been messing with this for a while now. I have been running my scripts through the client.jar (the whole time ive had dreambot (5 months or so) and i just now realized that if you open with the launcher you can get the paint that comes with the scripts (exp tracker ect...)... Ive downloaded java 8 1000 times and uninstalled it (also 1000 times) . On my mac when I type in on the terminal "java -version" it keeps popping up with the 12.0.1 version instead of 8 like im so desperately trying to get the launcher to run on. All attempts to uninstall the java 12 have been unsuccessful. What am I missing?
  10. Can I get a new link to your EXP tracker plugin? Can't get to your old dropbox download. 

×
×
  • Create New...