Jump to content

Welcome to DreamBot!

Download for Free

Supercharge Your Bots

Run unlimited bots today using DreamBot's Covert Mode and
stay more protected.

Upgrade Now
Frequently Asked Questions
  • Are you not able to open the client? Make sure you have Java 8 installed
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
BottingHub.com Advertisment
Download the DreamBot client today!

[Nex] Fisher [Advanced Anti-Ban] [Only 7.99] [Alot of locations] [Banking Supported] [Alot of fish] [F2P/P2P] [SDMM/DMM] [Barbarian Fishing!]

Recommended Posts

14 hours ago, theagod said:

Just an update... I also had the banking loop happen to me whilst fishing lobsters at Catherby, however, I've been able to get it to work really well (banking and all) by just restarting the script and ensuring all the settings are correct and have been clicked at least once through in the GUI. I'm not sure of the sequence of events that causes the bug to occur but I will try take note of the steps if it does happen again so you can debug with more info. Cheers. 


14 hours ago, ziiiiiiiin said:

Just an update I've wasted another day trying, same result using all methods of fishing / banking/ non banking I fill out the GUI click start doesn't do anything. Paint still just says GUI.. after I've clicked start and nothing happens until account just logs out. Pre over it I may be doing something wrong myself like I said first time ever using dreambot but I've tried with the free bots and they seem to work. Atm really disappointed in the product and lack of response and would just like a refund or even switch for another bot that's currently working please. Druids might be good.  

Im aware sorry guys ive been extremely busy this week, i will add some extra features to this script asap and have the current issues fixed. if you are not able to wait a few days please make a refund request and i will accept it.

Share this post

Link to post
Share on other sites
6 hours ago, gamerroidz said:

was working.. looks like it got an update and now it wont fish.. it just walks back and forth to platforms at guild instead of fishing my sharks


didnt have a acc that high lv yet :/, will test it this weekend

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...