Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Can't figure out how to open the .JAR file from downloading the software


    Recommended Posts

    im having the same issu but i see no .jar it opens in winrar and is just files


    uninstall all java version.

    go here: http://www.oracle.com/technetwork/java/javase/downloads/jre7-downloads-1880261.html

    download the correct version for your computer.

    right click the file that you download from the top of this page.

    click on properties

    next to "open with " (second option down) click the change button

    navigate to C:\Program Files (x86)\Java\jre1.8.0_45\bin\java.exe

    click on

    double click on file to open it.




    Link to comment
    Share on other sites

    • 2 months later...

    I'm having the same problem. First couple times I tried when I clicked on it to open it said something about errors in the switches. Started from scratch and tried the route from GIF above, this time when you try to open it nothing happens at all.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.