Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Client won't log back in after breaks (DB3)


    GuNCuSSioN
     Share

    Recommended Posts

    It seems to be hit or miss, but lately (within the last 2 days or so) I have been noticing that a fair majority of the time when Dreambot takes a break it never ends up logging back in when the break is completed.  I am also unable to stop/start the script again as it just sits there and gets stuck.  Forces me to have to clean start Dreambot again for scripts to work.

    Not isolated to any specific script as far as I can see, is this a known issue that is being worked on?

    EDIT: Tried downloading DB3 update that went out on Saturday 3/13 and issue still is occurring.

    Edited by GuNCuSSioN
    Link to comment
    Share on other sites

    • GuNCuSSioN changed the title to Client won't log back in after breaks (DB3)

    It just sits there saying the break has finished on the client.  logs dont show any errors or anything, scripts keeps itself running but it just never logs back in.  Tried re-downloading client, setting it to clean start, tried multiple scripts, keep having the same issue. It's like a 9/10 time thing with the breaks.  Only time breaks seem to actually work is if they are under 6 minutes and I don't get logged out.

    Link to comment
    Share on other sites

    To add to this: Not only does the script not show errors, but even if you stop/start the script again it will show it is running but not do anything.  It forces me to have to close the client and re-open to get the scripts to run again.

    Link to comment
    Share on other sites

    6 minutes ago, alotiun said:

    I had this issue, iirc I fixed it by updating java or maybe reinstalling it

    I'll give that a try and update this thread after

    Link to comment
    Share on other sites

    Update: Seems to primarily happen when running 2 or more DB clients.  Sometimes the first 2 clients I loaded will actually perform the breaks properly, and any beyond that just sit at the login screen.  Other times all of them seize to log back in after breaking.  It's really random I can't isolate the cause, but it is very consistent and prevents me from being able to step away from the bots.

    Edited by GuNCuSSioN
    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.