Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Roma's Drift Net Fishing [FISHING] [HUNTER]


    Roma
     Share

    Recommended Posts

    bcpcC3O.png

    Catches Fish Shoals in the Drift Net Fishing activity on Fossil Island.

    Equipment requirements:

    • Flippers.
    • Diving apparatus.
    • Fishbowl helmet.
    • Trident.
    • Weight reduction gear.

    Supplies:

    • Numulite (to bank fish, and/or enter the minigame if you haven't paid for permanent access).
    • Drift nets.
    • Stamina potions (optional).

    Instructions:

    • Equip the required gear.
    • Get enough supplies.
    • Start the script on the small island or underwater.

    Please check the console (log) if the script is stopping. It will print what the bot is missing.

    Link to comment
    Share on other sites

    13 minutes ago, DGRS said:

    testing script it looks promising

     

     

    Saw the initial comment on mail. If you run into a bug please take a screenshot of the console and in game screen for me to look into. Thanks.

    Link to comment
    Share on other sites

    Yesterday I tried the script 2-3x but everytime it stopped working after 2-3 minutes and walked outside the drift net instance and the bot would just idle

     

    I could try to use the bot again today and make a screenshot when it happens again. But I assume that the trial period is over

     

    i am very interested to buy the script if it works 

    Edited by DGRS
    Link to comment
    Share on other sites

    10 hours ago, DGRS said:

    Yesterday I tried the script 2-3x but everytime it stopped working after 2-3 minutes and walked outside the drift net instance and the bot would just idle

     

    I could try to use the bot again today and make a screenshot when it happens again. But I assume that the trial period is over

     

    i am very interested to buy the script if it works 

    I can give you the trial manually, and even gift you the script, if you end up helping me finding bugs.

    Link to comment
    Share on other sites

    • 3 months later...

    (trial version) Also issues here. seems to work perfectly, until it just stops and idles. Console spams "List size: 8" and lags the whole client 😮 

    Happened 2 times, but has been running for 5 minutes now without issues. will update this post later on how it's going

    WHY doesn't this script have more posts, it's awesome when it works 😮

    Edited by Novice
    Link to comment
    Share on other sites

    4 hours ago, Novice said:

    (trial version) Also issues here. seems to work perfectly, until it just stops and idles. Console spams "List size: 8" and lags the whole client 😮 

    Happened 2 times, but has been running for 5 minutes now without issues. will update this post later on how it's going

    WHY doesn't this script have more posts, it's awesome when it works 😮

    Oh nobody actually responded since then, but if you could help me out with a test account to figure out what's wrong, I could also offer you a free version of the script 🙂.

    Link to comment
    Share on other sites

    13 hours ago, Roma said:

    Oh nobody actually responded since then, but if you could help me out with a test account to figure out what's wrong, I could also offer you a free version of the script 🙂.

    After 3 times of those fails, it workeds perfectly for a little over an hour :D  seems that it either works or not. when it breaks it simply spams "list size:x" (x=number between 1-9) 

     

    would gladly help but i only have one account with the reqs to run the script.

    Link to comment
    Share on other sites

    1 hour ago, Novice said:

    After 3 times of those fails, it workeds perfectly for a little over an hour :D  seems that it either works or not. when it breaks it simply spams "list size:x" (x=number between 1-9) 

     

    would gladly help but i only have one account with the reqs to run the script.

    Do you have discord?

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.