Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Dreambot Ubuntu Trouble


    ArmyofDragons
     Share

    Recommended Posts

    Set up a VPS with Ubuntu and Java 8, DBLauncher.jar opens fine. However when I launch the bot client it briefly opens up and then shuts down.

     

    0f37ee398167a1fe5ed0898fec9e8a32.png

     

    The client also opens up like this, although this might just be an Ubuntu bug:

     

    03a29a0063519740cccf6215ad5f704a.png

    Link to comment
    Share on other sites

    I am not 100% sure what's causing the problem but I can try to help you out as I do have a few servers with ubuntu running dreambot.

     

    Message me on discord if you want Swift#6791

    Edited by skrr
    Link to comment
    Share on other sites

    I am not 100% sure what's causing the problem but I can try to help you out as I do have a few servers with ubuntu running dreambot.

     

    Message me on discord if you want Swift#6791

    I added you... my Discord name starts with "Spa.."

    Link to comment
    Share on other sites

    Are you using a $5 server lol? It looks like you need to fresh install ubuntu and start installing the packages from fresh.

     

    No? I bought an VPS with 2.4 GHZ, 8GB RAM, and SSD space. Cost me $13.49 a month.

     

    Everything runs smoothly on it and I have Kubuntu installed on it so I can view its GUI through a VNC program.

     

    I literally fresh installed Kubuntu (Ubuntu + GUI) a while back.

    I am not 100% sure what's causing the problem but I can try to help you out as I do have a few servers with ubuntu running dreambot.

     

    Message me on discord if you want Swift#6791

     

    Have you received my Discord friend invite?

    Edited by ArmyofDragons
    Link to comment
    Share on other sites

    Looks like a crappy server lol

     

    It's not crappy T_T

     

    It has very good speed, but I think I installed a shitty preinstalled Ubuntu package that I didn't want. Have someone helping me right now.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.