Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • BrownK1d

    VIP
    • Posts

      14
    • Joined

    • Last visited

    Everything posted by BrownK1d

    1. I have several days with this problem when trying to connect from a proxy. Without in the proxy the client opens normal. I already checked the proxy, testing it from a friend's house and it works fine, I don't think it's the proxy it must be some configuration that I have no idea about. I ask for your kind help. Thank you
    2. I'm interested. More information please uthinkbiguget#8844
    3. How is it possible to have 70% cpu usage, with 8 accounts in a tutorial? My processor is an i7 with 12 cores. First time something like this happens to me
    4. This didn't work for me either. I have a jug filler, this script needs to go to deposit many times and I can't use them if they keep sticking. It needs to be solved
    5. If you do something about it I would like to know, since I have not been able to use my scripts in recent days
    6. I have the same problem. After a few minutes all my bots are stuck in the bank trying to deposit the items. The bot opens the bank and then the cursor remains vaguely looking for something, and does not finish depositing, it is as if it wanted to click on something outside the bank but as it is in the bank it remains stuck. idk ..
    7. Thanks for the update. but no script appears in the list of scripts😭
    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.