Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Make sure you have Java installed
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • BrownK1d

    Members
    • Content Count

      14
    • Joined

    • Last visited

    About BrownK1d

    • Rank
      Newbie
    • Birthday 11/16/1999

    Profile Information

    • Gender
      Male

    Contact Methods

    • Discord
      uthinkbiguget#8844

    Recent Profile Visitors

    339 profile views
    1. I have several days with this problem when trying to connect from a proxy. Without in the proxy the client opens normal. I already checked the proxy, testing it from a friend's house and it works fine, I don't think it's the proxy it must be some configuration that I have no idea about. I ask for your kind help. Thank you
    2. I'm interested. More information please uthinkbiguget#8844
    3. How is it possible to have 70% cpu usage, with 8 accounts in a tutorial? My processor is an i7 with 12 cores. First time something like this happens to me
    4. Age: 20 Country: Arabia Saudí
    5. This didn't work for me either. I have a jug filler, this script needs to go to deposit many times and I can't use them if they keep sticking. It needs to be solved
    ×
    ×
    • Create New...