Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Hello my script manager is empty even tho i subcribed to 4 scripts?


    luky6660
     Share

    Recommended Posts

    hello si just started using dreambot i moved from tribot, and i already added like 4 scripts i can see them in sdn but in launcher it says i havent added any scripts yet, is this some synchronazition issue? or connecting problem? is my firewall somehow blocking the conncetion whats happening? it's been liek 30 minutes and my scripts still havent showed up i treid reading the guide and i did everything correctly,

    i am using

    Linux 5.4.0-86

    openjdk 11.0.11 2021-04-20

    what could go wrong? i launched the .jar with

    java -jar Dreambot.jar

    thanks for help

    Link to comment
    Share on other sites

    4 hours ago, pakruojinis said:

    Make sure you are using the same account you added the scripts with in the launcher

    i dont have any other account, and if i press the button "add scripts" it logs me into the this same account
    also after some waiting and restarting scripts appearead but like after 5 minutes of playing they dissapear again and i have to restart whole launcher, why is  that

    Link to comment
    Share on other sites

    26 minutes ago, luky6660 said:

    also after some waiting and restarting scripts appearead but like after 5 minutes of playing they dissapear again and i have to restart whole launcher, why is  that

    is it printing something in the console when this happens?

    Link to comment
    Share on other sites

    Make sure the filters are all selected in the Script Manager (Local / Free / Premium), also try pressing the refresh button to see if they pop up. Otherwise check the console (CTRL+L) and see if it's throwing any errors ;)

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.