Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • w463 ?????


    1inAmillion
     Share

    Recommended Posts

    okay, currently I have 3 pcs ..... in 2 of them every 10 minutes (approximately) the accounts stop when they hop to world 463 and it says "error connecting to server. Please try using a different world". They all handle the same public ip, I have tried many things so that the accounts do not stop in that world. the strange thing is that in the case of the pc that does not stop it is not because it accesses the w463, it is because the scripts avoid entering it.

    Has anyone else had this problem?

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.