Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Minor bug in account locking system in Dreambot website


    Xitrox
     Share

    Recommended Posts

    So recently I upgraded my passwords from varies of websites due slacking far too long in security.

    I also upgraded my details to Dreambot aswell. While trying to log in I might have used the old password or wrong passwords to cumulate the 5 failed login attempt quota, even if logging in to client worked perfectly normal. This seem to left me in some kind of limbo, where any password attempt instantly locked my account after one attempt, even after waiting out well over the emails locked in timer or even trying on the another day. I don't know if this is by design, but in email it says 5 login attempts but I only tried once today and got locked out. Pretty sure it was the correct password too, since it worked out to client but don't take my word on it. Fortunatelly this is fixable by resetting the password - logging out and logging back in.

     

    So what seems to happend here is that the 5 login attempt que never resets even after the time it should or the email reflects poorly that I have overall cumulated more than 5 failed login attempts and every time I botch even one password need wait out the timer, no matter how long I wait out (So one try every 20 minutes mininum). Again not a huge deal, but if this is not intended mechanic just wanted to bring this to light.

    Link to comment
    Share on other sites

    This exact thing has been happening to me for around a week or 2 ever since I got vip, eel asif I’ve wasted my money buying vip and the premium scripts as I can hardly ever log in and if I can I get locked and forced t wait another 30mins-hour. It’s becoming a joke now and needs sorting, loosing money here as my farm keeps stopping due to this. 

    Link to comment
    Share on other sites

    Try using a different browser, I had the same issue using Brave. After speaking to Pandemic he said to me that Google/Cloudfare can think that certain browsers are Bots.

    After changing my browser and attempting to login it instantly logged me in no issue. My advice is test other browsers see if its giving you the same issue.

    Link to comment
    Share on other sites

    49 minutes ago, Leon said:

    Try using a different browser, I had the same issue using Brave. After speaking to Pandemic he said to me that Google/Cloudfare can think that certain browsers are Bots.

    After changing my browser and attempting to login it instantly logged me in no issue. My advice is test other browsers see if its giving you the same issue.

    it doesnt matter what browser i, the only way i can access this site after being locked is via my mobile phone which is constantly logged in. clients fail and also website as it wont allow me to login to the clients. major bug and needs fixing if theres us 3 how amny others has this happened to and theyve just left without saying anything?

    Link to comment
    Share on other sites

    8 hours ago, Pandemic said:

    Are you using 2 Factor Authentication by any chance?

    Also, are you using a VPN or proxy?

    I made a few adjustments to the forums, let me know if it helps with the issue.

    I am not running any 2FA.

    No proxy, but I am running Pi-Hole on my network.

    Also, if that has any impact the client bot is running on different machine at the same time.

     

    So far I have not encountered any errors after your message, I will try tomorrow afternoon again (European time) and try let you know if I encounter any problems.

     

    Link to comment
    Share on other sites

    Seems it is not such appearant problem as it was past week or two, but it still sometimes logs me out of the site (not from the bot client, which is more important) and not always let me log back in to site flashing the red error.

    At this time I didin't get the "Your account has been locked for security reasons" email, which was nice to try logging again later without waiting the timer.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.