Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Scripts not running on Mac?


    beefsteak
     Share

    Recommended Posts

    Hey, I mainly use my PC for botting but want to set up Dreambot for my Mac as well. Everything loaded in fine, but when I try to click on the scripts to start them, nothing happens in game. It doesn't take over the mouse and keyboard controls for OSRS or anything. Tried debugging console and also reinstalling the launcher but it didnt do anything. Got the newest Java and all the jazz. Any tips? 
    Thanks

    Link to comment
    Share on other sites

    I have a Mac and it works fine.

    Remove all local scripts and try again, and/or delete jagex cache/fresh start and delete the dreambot folder

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.