Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • bug or am dumb ?


    Recommended Posts

    Just now, Nuclear Nezz said:

    I've let pan know. I'm not sure what could be happening, but he'll check it out when he can.
    Do local scripts work?

    i fixed it, knew it was me being dumb and not noticing that my time and date on the pc were incorect so i changed it and now everything works smooth. thank you

    Link to comment
    Share on other sites

    I am having the same problem...I click on start script but nothing happens. Have done it with the debugging console and the script tab remains blank. Trying to use Nano Miner script.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.