Jump to content

Welcome to DreamBot

VIP Enhancement

Want to upgrade your DreamBot experience? Consider signing up for VIP!
VIP allows you to run as many accounts as you want, view the forums ad-free, receive 10% off all script purchases, and so much more!
Visit the store to learn about all of these great features!

Upgrade to VIP Now
Frequently Asked Questions
  • Are you not able to open the client? Make sure you have Java 8 installed
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
Download the DreamBot client today!
Sign in to follow this  
Nuclear Nezz

Client Release 2.9.9.1.2

Recommended Posts

Hello everyone!

This is a bit smaller of an update than the last few.

Pandemic is preparing to do some updates to our server and it requires a small change client side. You won't be logged out like the previous forced update, but you are going to need to update to this client version.

There's also a few fixes:

  • Bank scroll area we use has been shrunk, I believe this has been the cause of some of the banking issues, it gets right on the edge of the area but could not actually scroll, getting stuck.
  • Added a getRandomThread to the script class for debugging purposes, feel free to use it if you'd like. I'm trying to narrow down an issue with solvers no longer running when they should.
  • Added a few things that may actually (hopefully) fix the random manager bug, testing on my accounts with a local client has not shown the issue popping back up.
  • Added some more information to the account loading, I believe it's failing to decrypt at a certain step, so I've added a fail check to re-try the decryption.

 

Thank you everyone,

The Dream Team

Share this post


Link to post
Share on other sites
4 hours ago, MageArena said:

I have high use of cpu.

 

2 hours ago, BrownK1d said:

 

How is it possible to have 70% cpu usage, with 8 accounts in a tutorial? My processor is an i7 with 12 cores. 

First time something like this happens to me

I'm not seeing this on any accounts, it could be script sided. Are you running local scripts or SDN scripts?

 

Share this post


Link to post
Share on other sites
17 hours ago, Nuclear Nezz said:

 

I'm not seeing this on any accounts, it could be script sided. Are you running local scripts or SDN scripts?

 

1#Questing - SDN script

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...