Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • #1 woodcutter 3.1


    smokesensii
     Share

    Recommended Posts

    There is a bug for a premium script may you fix this ???? ( drop logs )

    its not allowing me to drop my logs, the mouse is getting stuck, it keeps clicking tools and controls please fix this! thank you

    Link to comment
    Share on other sites

    Hey mate, make sure your zoom is set to default and you're on fixed mode in game. (Right click mouse icon in settings and click set default zoom)

    If this doesn't solve your problem, I'd suggest posting on this script's thread, here:

    For future reference: If you have any script bugs, post them on the script/scripters thread or PM the scripter about the issues. This wasn't really in the right section :P

    Link to comment
    Share on other sites

    thank you both for your replies i tried your advice , it is still doing the samthing.

    "There is a bug for a premium script may you fix this ???? ( drop logs )

    its not allowing me to drop my logs, the mouse is getting stuck, it keeps clicking tools and controls please fix this! thank you"

    keeps getting stuck on controls. this is new update because i never had this issue before.

    Link to comment
    Share on other sites

    1 hour ago, smokesensii said:

    thank you both for your replies i tried your advice , it is still doing the samthing.

    "There is a bug for a premium script may you fix this ???? ( drop logs )

    its not allowing me to drop my logs, the mouse is getting stuck, it keeps clicking tools and controls please fix this! thank you"

    keeps getting stuck on controls. this is new update because i never had this issue before.

    Could you provide me a gif or a screenshot of the issue. It is something related to your game settings, which I can't see without seeing your game screen. 

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.