Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • freezing dreambot after 2 seconds


    VirtGold
     Share

    Recommended Posts

    You can try giving the client more ram.

    If you're on windows 10 there is a bug with 100% disk usage(I blame the OS). I found the best fix for this is to open the clients, and let them sit for around 10-15 mins before using. Not sure why only windows 10 does this, have no problems with my PC that has ubuntu.

    Link to comment
    Share on other sites

    19 minutes ago, AsBakedAsCake said:

    You can try giving the client more ram.

    If you're on windows 10 there is a bug with 100% disk usage(I blame the OS). I found the best fix for this is to open the clients, and let them sit for around 10-15 mins before using. Not sure why only windows 10 does this, have no problems with my PC that has ubuntu.

    it does not work.. im on windows 10 tried what u said

    Link to comment
    Share on other sites

    3 minutes ago, aboudi said:

    it does not work.. im on windows 10 tried what u said

    If you don't have 100% disk usage this isn't your problem. Check it and see what it is when you open dreambot.

    If things look normal, you may want to try completely deleting dreambot and reinstalling it. Can also try deleting jagex cache

    Link to comment
    Share on other sites

    1 hour ago, aboudi said:

    it freezes the dreambot after 2 second when i login everytime

    manually delete your jagex cache.

    Link to comment
    Share on other sites

    • 2 weeks later...
    On 2/1/2019 at 2:38 PM, Hoodz said:

    manually delete your jagex cache.

     

    On 2/1/2019 at 2:11 PM, AsBakedAsCake said:

    If you don't have 100% disk usage this isn't your problem. Check it and see what it is when you open dreambot.

    If things look normal, you may want to try completely deleting dreambot and reinstalling it. Can also try deleting jagex cache

    ty it worked after 13 days of deleting cache everyday

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.