Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Can't launch dreambot client nor run any scripts!! 15M for the one who fixes it


    jonnybot
     Share

    Recommended Posts

    Hello everyone, 

    I am trying to make my dreambot work for over 2 weeks now... 

    My pc has windows 10.

    I have multiple problems wich is very strange...

    I download dreambot, when i try to launch it, i get in 50% of the cases the following error: "The change log isnt available, please try again later or check your firewall settings." When i launch it a few seconds later it suddenly works without changing any settings... (sometimes it takes over 10 tries to make it launch). 

    Ok so when it finally launches i cant change worlds nor do they load, (again in 50% of the cases only).

    We move on... so when it launches and i can change worlds, i can just log in to game without any problems. Then i want to start a script (for a example NMZ-script) again in 50% of the cases the scipt doenst react when i want to start it...

    Then when it finally starts up you get the pop-up window where you have to select ur gear and pot set-up etc... I can type in my gear, i can change pots, i can select to use quick pray etc... but the refresh button to autofill ur gear doesnt react nor the start button doesnt react, everything else reacts fine. So i CANT start the script (any script). 

    Something strange i found out is that sometimes a paperfile appears on my screen, when i open it, it says some java errors.

    So problems i have:

    -Cant properly launch dreambot

    -Cant run scripts

    -Cant load worlds

     

    What i tried so far:

    -Re-installing dreambot 100+ times

    -Re-installing java 100+ times + removing any older versions + tried with 32 and 64 bit version

    -Disabling windows defender + allowing dreambot and java in windows defender

    -Java fixing programs

     

    I am really bad with computers, so if someone could please help me? 

     

    !The one who can makes it work for me gets 15m in game!

     

    Link to comment
    Share on other sites

    5 minutes ago, jonnybot said:

    @Milasoft No i dont use a proxy, i can only use 1024mb aswell when i want to launch it, i just tried to remove everything and jagex cache, still doenst work

    Did you try lowering it to 256mb? Or do you mean you can't change it? I heard there can be some issues if you set it too high.

    Edited by Milasoft
    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.