Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Dreambot with jagex launcher on VM


    Recommended Posts

    I have an issue.

    I have succeeded in installing Java 1.8 on my virtual machine.

    When I run DBLauncher through CMD as admin it works. I get in and everything.

    I have patched it so that when I start Runelite through the Jagex launcher the Dreambot window pops up. 

    But when I press Launch Client nothing happens.



    Does anyone know the issue here? Does it have something to do with that I can't open DBlauncher as normal and needs to open with CMD as administrator?

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.