Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Disable browser proxy quickstart


    spookje

    Recommended Posts

    Can anyone tell me how i can use the disable browser proxy quickstart?

    I have no idea how to find it and use it. Damn my jagex account lol.

    Thank you.

    Link to comment
    Share on other sites

    What do you mean with disable browser proxy quickstart? I run all my accounts through quickstart and never came acros such thing.
     

    Link to comment
    Share on other sites

    I have 2 proxies, yet since a few weeks and some osrs updates I can't use them anymore. I am using a jagex account which causes me to use a small login browser to transfer the account to the client. That small browser window does not load when i have the proxy active en a month before it did.

    Therefore i can not log in when using a proxy. And I heard that you should be able to deny the proxy for the just the login moment.

    Hope its more clear now, Thanks.

    Link to comment
    Share on other sites

    • 2 weeks later...

    Sounds like your proxy does not support the browser, you can ignore the proxy for the authentication part by starting up dreambot in quick start mode.

     

    1. Open a CMD window.
    2. Run the following command , replacing username with your windows login username
      java -jar C:\Users\USERNAME\DreamBot\BotData\client.jar -script "Test Script" -account "Account 1" -covert -proxy "1" -disable-browser-proxy QuickStart


      In this example my proxy is named 1.
    Edited by represent
    Link to comment
    Share on other sites

    • 1 month later...
    Posted (edited)

    I was having same issue, but now it is solved by your suggestion.

      

    On 4/28/2024 at 10:57 PM, represent said:

    Sounds like your proxy does not support the browser, you can ignore the proxy for the authentication part by starting up dreambot in quick start mode.

     

    1. Open a CMD window.
    2. Run the following command , replacing username with your windows login username
      java -jar C:\Users\USERNAME\DreamBot\BotData\client.jar -script "Test Script" -account "Account 1" -covert -proxy "1" -disable-browser-proxy QuickStart


      In this example my proxy is named 1.


      To disable your browser proxy, go to your browser settings, find the network or proxy settings section, and disable the proxy server option. Save changes and restart your browser to apply the settings. If you’re finding it hard to balance your studies and personal life, I highly recommend https://domypaper.com/ Their services have been a lifesaver for me, providing well-written and thoroughly researched papers. The customer support is excellent, too.

    Edit: It helps me a lot :)

    Edited by PaulHenderson
    Link to comment
    Share on other sites

    • 2 weeks later...
    On 6/5/2024 at 3:49 PM, PaulHenderson said:

    I was having same issue, but now it is solved by your suggestion.

      

    Edit: It helps me a lot :)

    you're welcome bud, happy botting

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.