Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Fightaholic - The scrappy AIO fightin' script - Version Issue Fixed!


    holic
     Share

    Recommended Posts

    9 hours ago, holic said:

    Fixed, wait for 5.9

    Try turning off loot by value since feathers aren't worth much it's probably prioritizing bones and such. I've tried it myself and it works fine with it turned off.

    Should be fixed, wait for 5.9

    Antifire potions still doesn't seem to work. Had one in my inventory and started the quest. The bot then teleported to bank, depozited the potion and then just left without it '
    06:40:15: [SCRIPT] <<#5CC063>>[Potions] Missing antifire potion, banking
    06:40:15: [SCRIPT] <<#74EAC9>>[Bank] Not sure why but we're banking at *
    06:40:16: [SCRIPT] Failed to walk 1 times
    06:40:24: [INFO] [SYSTEM INFO] DreamBot Version: 3.14.3.22 / Script Running: Fightaholic v5.4 by holic / Java: Oracle Corporation version 11.0.16.1 / OS: Windows 10 version 10.0 / Memory: 195.68MB used out of 258.00MB total
    06:40:29: [SCRIPT] <<#74EAC9>>[Bank] Opening bank
    06:40:31: [SCRIPT] <<#74877E>>Depositing all items except: Lamp,Tuna,**Rune platelegs,,,,Air rune,Mind rune,
    06:40:31: [SCRIPT] <<#74EAC9>>[Bank] Banking order: [2, 5, 0, 3, 4, 1]
    06:40:37: [SCRIPT] <<#96B9A8>>[Walk] Walking to target area'
     

     

    Link to comment
    Share on other sites

    10 hours ago, skumbrius said:

    Antifire potions still doesn't seem to work. Had one in my inventory and started the quest. The bot then teleported to bank, depozited the potion and then just left without it '
    06:40:15: [SCRIPT] <<#5CC063>>[Potions] Missing antifire potion, banking
    06:40:15: [SCRIPT] <<#74EAC9>>[Bank] Not sure why but we're banking at *
    06:40:16: [SCRIPT] Failed to walk 1 times
    06:40:24: [INFO] [SYSTEM INFO] DreamBot Version: 3.14.3.22 / Script Running: Fightaholic v5.4 by holic / Java: Oracle Corporation version 11.0.16.1 / OS: Windows 10 version 10.0 / Memory: 195.68MB used out of 258.00MB total
    06:40:29: [SCRIPT] <<#74EAC9>>[Bank] Opening bank
    06:40:31: [SCRIPT] <<#74877E>>Depositing all items except: Lamp,Tuna,**Rune platelegs,,,,Air rune,Mind rune,
    06:40:31: [SCRIPT] <<#74EAC9>>[Bank] Banking order: [2, 5, 0, 3, 4, 1]
    06:40:37: [SCRIPT] <<#96B9A8>>[Walk] Walking to target area'
     

     

    Did you edit parts out or are you using asterisk in your settings? I'm away right now so I'll have to check it in about a week.

    I think I know what I may have messed up, if you aren't using asterisk

    Link to comment
    Share on other sites

    6 hours ago, holic said:

    Did you edit parts out or are you using asterisk in your settings? I'm away right now so I'll have to check it in about a week.

    I think I know what I may have messed up, if you aren't using asterisk

    I'm not using asterix - i just edited items I'm using with asterix;) anyways, thanks :)

    Link to comment
    Share on other sites

    23 hours ago, skumbrius said:

    I'm not using asterix - i just edited items I'm using with asterix;) anyways, thanks :)

    Noted! Hopefully fixed in the next release

    Link to comment
    Share on other sites

    The script runs really well, the only issue i'm having is when is not switching combat styles upon start. Not sure if i'm making a mistake myself but I have a config for 25 strength and it will just login and start training which combat style it was last on.  Here is my config Strength 25 .ini. Any help would be appreciated, Thank you

    Link to comment
    Share on other sites

    On 12/28/2022 at 12:59 PM, holic said:

    No idea but will dig into it for the next release. I seem to recall someone else saying that had an issue like that too.

    Hey I think I found my issue. I’m an Ironman so I was selecting Ironman mode for looting and that seems to be the problem. The looting works great without selecting that box. Thanks again, great script. 

    Link to comment
    Share on other sites

    On 1/6/2023 at 10:40 AM, Common Cure said:

    Hey I think I found my issue. I’m an Ironman so I was selecting Ironman mode for looting and that seems to be the problem. The looting works great without selecting that box. Thanks again, great script. 

    Cheers, I'll look into it

    Link to comment
    Share on other sites

    Not sure if it's on my end, in my script library it shows fightaholic version 5.9 but when I start the script it shows 5.4. Also all the features/fixes released in 5.9 don't seem to be present. Is this something I can fix or is it not actually released yet?

     

    Link to comment
    Share on other sites

    • holic changed the title to Fightaholic - The scrappy AIO fightin' script - Version Issue Fixed!

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.