Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Fightaholic - The scrappy AIO fightin' script - Now with F2P dungeon support!


    Recommended Posts

    1 hour ago, Ptrck850 said:

    So far so good. I just wanted to mention it, the numbers of your script don’t lie. I just had a bad experience that may not have been related to your script!

    Glad to hear it, bud!

    Link to post
    Share on other sites
    11 hours ago, zega said:

    hey when i start the script its just stuck standing there no mouse movements am i doing something wrong?

    Hmm, could you please share your config file? Save the setup youre using and upload the file here.

    3 hours ago, hKTz said:

    Trying to bot inside Stronghold at Giant spiders. Script does nothing

    Because it doesn't support the stronghold. It says right in the OP which dungeons it supports.

    Link to post
    Share on other sites

    Thanks for the awesome script, it works really great. I really appreciate the details too like highlighting the target it is going to attack, etc.

    Just wanted to let you know I started getting this warning when running the script after the 3.4.0 update (attached).

    Thanks!

     

    ss.png

    Link to post
    Share on other sites
    Posted (edited)
    8 hours ago, flipjazz said:

    Thanks for the awesome script, it works really great. I really appreciate the details too like highlighting the target it is going to attack, etc.

    Just wanted to let you know I started getting this warning when running the script after the 3.4.0 update (attached).

    Thanks!

     

    ss.png

    Cheers, man! I appreciate the kind words. I'll push a fix for that.

    Edited by holic
    Link to post
    Share on other sites
    3 hours ago, zega said:

    hey heres a copy of my config file please tell me what im doing wrongHill Giant .ini

    Interesting, I just tried it myself and it works perfectly. Where are you starting the script? Maybe that has something to do with it.

    And no errors are being thrown?

    Link to post
    Share on other sites

    hey bro 

    strat off by saying great job on the script

    only issue is it takes a bit too long between switching npcs and looting and all

    feels like its standing and waiting for a bit too long and  doesnt look like a person playing u know

    any plans or chaning that or is it intended to be that way?

    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...