Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Weird issue with launching via command line


    ytt0m
     Share

    Recommended Posts

    I'm having an issue quick-launching DreamBot, it always throws this error:

    image.png.1d76dc7ab81a9ff408b784c71c4af4fa.png

    However, this error is only for the first tab that it creates. If I launch it in non-slim and non-single mode, it fails on the first tab. Once I click the + button to add a new tab, it downloads the gamepack perfectly fine and loads it.

     

    Has anyone experienced this before? Its not an issue with the proxy, as it works perfectly fine in the other tab, and for account creation etc. I've tried deleting the DreamBot directory, and redownloading the launcher but the error persists

    Edited by ytt0m
    Link to comment
    Share on other sites

    20 minutes ago, Pandemic said:

    Try changing your default world in the client settings? It might be an old, deleted one causing issues?

    Good call! In the quick launch I had it set to a world that doesn't exist and swapping it fixed it.

     

    Thank you!

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.