Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Wont let me choose a script


    Dgunner2000
     Share

    Recommended Posts

    Hey guys im having the problem when I launch dream bot everything is connected but underneath scripts there is nothing there. I am loged in under my account and I have pressed refresh, I have also restarted dreambot multiple times. I was wondering if anyone could help me figure out what is wrong?

    Link to comment
    Share on other sites

    Hey yeeter, I deleted everything from that folder multiple times, what happens is it will work on the first time I launch it right after but if I close dreambot and restart it I have the same issue.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.