Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • dreambot download


    drexog
     Share

    Recommended Posts

    still having trouble with executing the jar file , i run it with java runetime but it just pulls up cmd for half a sec then does nothing i have java 8 i have java runtime , i have the download ina jar file , a zip file , iv decompressed it and ran it threw runtime and still nothing , iv un-installed all java components and redownloaded and it still does work ... could honestly use some help from someone who knows what there doing 

    Link to comment
    Share on other sites

    yah i also threw it ina .ligma file but your sister never showed up :3

    12 hours ago, NovaGTX said:

    have you tried turning off and back on again?

     

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.