Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Clients keep getting connection lost


    danielnielsen
     Share

    Recommended Posts

    Can someone help me? I cant use many bots with proxy on my new pc. I use 1acc = 1ip. I bot 10 accs on my laptop, always no problem. I bought PC and I tried to open clients, something strange happening. I open first account(1 client) then I open second one and when second one is loading, first one is getting connection lost, but not logging out, just need to wait like I got some internet problem. I set up all 10 accs, 1 gets connection lost then 8 more gets also same time. I tried on laptop, they were staying 1h without problem. What wrong can be? I tried fresh start, wifi, internet cabel and even phone hotspot. It feels like all accs are connected on same ip, but they are not! I tried deleting ip from list then only the acc with that ip getts logged out, others staying still. 

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.