Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Client opens up, but doens't show OSRS client


    manthatsucksb
     Share

    Recommended Posts

    Hello

     

    So I am new to your botting service and when I open the client on first hand, it says 'loading package' and afterwards I only get to see the DreamBot icon GUI but hear the sound of the OSRS client.

     

    I have tried removing the cache folder and Dreambot folder, but to no avail.

     

    I've read that there is a DDOSing going on and Runescape has just updated.. Does it have to do with any of this..?

     

    Thanks in advance.

     

    Friendly regards

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.