Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • VPS problem


    Blint
     Share

    Recommended Posts

    Hello people

     

    I have encounter this problem and i have no idea how to solve it, today i bought my first vps and did the set up using the script that Dreamlicker posted (https://dreambot.org/forums/index.php/topic/6005-automatic-vps-setup-script-centos-7-only/?hl=setup).

     

    Everything was looking fine till i tried to open the dreambot jar. Once i clicked on it this is what it shows

     

    219wfq1.jpg

     

    I tried to run it by the terminal and it worked, it let me open it and select proxy, usage of RAM, but when i launch the client it closes and nothing happens.

     

    This is the terminal log

     

    2ytppg4.jpg

     

    First time i am using linux, so i am really lost, i appreciate all the help i can get and thanks in advance :D

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.