Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Client wont Start up


    Recommended Posts

    CLient wont start up i tried everything from jarfix to reinstalling java

    and when i ran Java -jar on cmd

    i got 

    :\Windows\System32>java -jar "C:\Users\xxdar\Downloads\DBLauncher.jar"
            at org.dreambot.h.a(h.java:51)
            at org.dreambot.h.<init>(h.java:27)
            at org.dreambot.k.a(k.java:65)
            at org.dreambot.k.<init>(k.java:52)
            at org.dreambot.launcher.DreamLauncher.a(DreamLauncher.java:53)
            at org.dreambot.launcher.DreamLauncher.lambda$main$0(DreamLauncher.java:42)
            at java.awt.event.InvocationEvent.dispatch(Unknown Source)
            at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
            at java.awt.EventQueue.access$500(Unknown Source)
            at java.awt.EventQueue$3.run(Unknown Source)
            at java.awt.EventQueue$3.run(Unknown Source)
            at java.security.AccessController.doPrivileged(Native Method)
            at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source)
            at java.awt.EventQueue.dispatchEvent(Unknown Source)
            at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
            at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
            at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
            at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
            at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
            at java.awt.EventDispatchThread.run(Unknown Source)

    Link to comment
    Share on other sites

    I got the same yesterday on my linux machine. in the end i ended up removing all Dreambot data, after that it worked again.

    (delete folder "Dreambot" under C:\Users\<user>

    Edited by LoremIpsum213
    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.