Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • DBLauncher getting stuck somewhere?...


    flamemonger
     Share

    Recommended Posts

    I'm just getting into trying to write my own scripts for osrs, but for some reason the DBLauncher never finishes and the files are not in the BotData folder. I don't know if there is a way for me to see where DBLauncher is getting held up.

     

    Timeline: Download Dreambot, run Dreambot, javaw.exe runs in Task Manager > Details forever > BotData folder is never filled.

     

    I'm not sure what I am missing, I have the following installed as well:

    Java SE Runtime Environment 8u251

    Java SE Development Kit 8u251

    Java (build 1.8.0_251-b08)

    Link to comment
    Share on other sites

    UPDATE: I found other topics on this and some of their solutions were to "Run with..." > java re. I tried that with java re, jdk 1.8, and jdk 13.0.1 and the BotData Folder is still empty.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.