Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Nex construction script


    tmobetta
     Share

    Recommended Posts

    The bot runs perfectly besides the clicks being really slow. After built table has been selected there is a 5 second delay on the build screen before it selects the proper option.   I’m averaging 194k/hr which is good but I was just wondering if it’s slow exp due to me not having something set up properly or if this is just how it’s programmed to run . 
     

    I didn’t change any settings in the game I just went to the portal with required items and turned it on**

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.