Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Bot Won't Move or Work


    NemoAtlas
     Share

    Recommended Posts

    I'm using the script Dynamic Automation and it is able to log in, but it won't move or do anything afterwards. This is my first ever bot and script, so I don't know if I'm using it right. In the menu that pops up for the script I click on tin ore, drop gems, and bank. I don't know if there is an enter button to make the commands work, but simply clicking those three things does not make the bot work.

    Link to comment
    Share on other sites

    • 5 weeks later...
    • 4 months later...

    Same here. I start a script, it takes me to where I need to be and then nothing else. It does no pick up anything. Just freezes and does nothing else once I am in the botting location.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.