Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • DB won't launch with proxy


    Fuidwiw
     Share

    Recommended Posts

    Okay so here it is. Thank you Falloutr for trying to help me out man... for anyone else reading this. My proxies are all sock5 and I was using them yesterday. I came home from work today to log in and set up a few bots. Shit was running slow so I deleted the jagexcache and then the proxies wouldn't launch any longer. I have completely removed all jagex files and dreambot files and reinstalled. 

    When I open DB without a proxy it works fine, but when I open it with a proxy it doesn't pop up the client just shows Boot in the upper left corner. (Yes this is on a Mac)

    This is the code my terminal is giving me when I launch it with a proxy....

    [INFO] Connecting to server...

    [INFO] Connected to server!

    log4j:WARN No such property [conversionPattern] in org.apache.log4j.PatternLayout.

    log4j:WARN No such property [conversionPattern] in org.apache.log4j.PatternLayout.

    log4j:WARN No such property [maxFileSize] in org.apache.log4j.RollingFileAppender.

    log4j:WARN No such property [file] in org.apache.log4j.RollingFileAppender.

    log4j:WARN File option not set for appender [LocalFile].

    log4j:WARN Are you using FileAppender instead of ConsoleAppender?

    [INFO] Logged in successfully! You may now open a tab!

    [INFO] Your current rank(s):

    [VIP]

    [INFO] Tab Count: 5

     

    after about 5-10 minutes of it not opening it will finally open up and I get this code

     

    [INFO] Connecting to server...

    [INFO] Connected to server!

    [INFO] Logged in successfully! You may now open a tab!

    [INFO] Your current rank(s):

    [VIP]

    [INFO] Tab Count: 5

    [INFO] Starting new instance...

    [INFO] Attempting to connect to OSRS...

    [INFO] Connection successful!

    [INFO] Attempting to start new applet...

    [INFO] Opened gamepack connection!

    [INFO] Successfully started new applet!

    [INFO] Loaded 372 field definitions!

    [INFO] Loaded 5318 web nodes successfully!

    [INFO] Successfully started new instance!

     

    I am not able to log into the client though after it pops up... says the connection times out. I don't know what else to try, but I am open to anyone who has team-viewer and knows what to do to have access to try and fix it. I work from 7pm to 7am 4 days a week so I'm normally not awake when everyone else is or I'm at work. 

    Any help is greatly appreciated.

    Link to comment
    Share on other sites

    ive been using the same proxy service for 6 months now... I don't have passwords or usernames. I have them all linked to my IP so that's not the problem.

    Link to comment
    Share on other sites

    Did you ever make any progress here? I'm having the same issue, whenever i launch and try to start the client with a proxy selected, it disappears.

    Its still a running process that i have to manually kill but no window =(

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.