Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Script loads and starts but doesn't work


    Crownroyal
     Share

    Recommended Posts

    Every script I try to use just won't work. It'll load up fine and I can choose what settings I want (ie - what tree to chop or w/e) then it will just stand where it's at with the script loaded and started. Any advice?

    Link to comment
    Share on other sites

    On 11/30/2018 at 5:57 AM, DucoGFX said:

    Hi,

     

    I have a couple of questions for you:

    Did you try different scripts or just one in particular? If yes you did use just the WC script then report the bugs in the thread of that script.

    Try going to the Go to the Settings> click on 'Enable Fresh Start'.  (Must restart client after enableing for it to work.)

     

    Please let me know if this solved the issue.

    That actually did work, thank you!

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.