Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • DBLauncher.jar Not Launching Anymore?


    TheRealRobinH
     Share

    Recommended Posts

    Fixed

    I was trying to learn how to make scripts and I think something during the process may have messed up the launcher.

    I recently installed jdk-11.0.1_windows-x64_bin.exe then

    jdk-8u191-windows-x64 then

    eclipse-inst-win64.exe

    Any help with this would be greatly appreciated

     

    Edited by TheRealRobinH
    Link to comment
    Share on other sites

    • 5 weeks later...

    Actually this thread saved my butt.

     

    I was doing the same thing, after uninstalling it worked. I was thinking I did the same thing, because it needs jdk 8 and I automatically installed jdk 11 when trying to really install jdk 8 lol.  If it helped me it can help others. Good post!

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.