Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Game not loading in client


    jwoodcutt
     Share

    Recommended Posts

    I went through some of the common troubleshooting fixes as posted by @Dinh, but I can't seem to get the game to load in the launch. It worked fine yesterday, but then stopped working in the evening and I haven't been able to get it to run properly since. All I'm getting is the DreamBot logo. Any suggestions? See images below.

    post-108179-0-22937500-1508107989_thumb.png

    post-108179-0-80484500-1508107992_thumb.png

    post-108179-0-48870400-1508107996_thumb.png

    post-108179-0-14806800-1508108000_thumb.png

    post-108179-0-72183900-1508108003_thumb.png

    Edited by jwoodcutt
    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.