Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Script won't read npcs


    Dr Hotlegs
     Share

    Recommended Posts

    I've been using Hashtag's #1Magic script for awhile and its been working great.  Recently when i've tried to run it, it won't let me select an npc to splash.  I asked Hashtag about it and he said it may be a client problem.  I'm running Java 8 on my Mac.  Here are some pics.  Would appreciate any help :).

     

    post-96798-0-79718900-1505256577_thumb.png

     

    post-96798-0-91095400-1505256600_thumb.png


    Also, the script tabs didn't use to look like this when I went to them.  I didn't have to expand them to select the drop down menu.  When I do though, the menu doesn't have any options for me to select.

     

    post-96798-0-00687400-1505256801_thumb.png

    Edited by Dr Hotlegs
    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.