Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Dreambot Screen Very Small


    Dominus69

    Recommended Posts

    Hello all, 

    Just got a new computer, windows 10 with a 4k screen. My dreambot window is now super small. 

    I saw in two other threads that others have resolved this issue by decreasing the memory available for dreambot and by decreasing my screens resolution - neither of these have worked for me. 

    Let me know your thoughts, <3

    Edit: It seems using windows magnifier to zoom onto the screen resolves this issue quite nicely. <3

    Link to comment
    Share on other sites

    Pretty sure it cuz its a 4k monitor so its running higher resolution making everything smaller. Don't know if there's a fix other than changing the screen res

    Link to comment
    Share on other sites

    Pretty sure it cuz its a 4k monitor so its running higher resolution making everything smaller. Don't know if there's a fix other than changing the screen res

     

    I've tried many of the small resolution settings on my computer but it doesn't seem to work. Perhaps there is a setting related to the resolution I'm unaware of?

    Link to comment
    Share on other sites

    It might be just because of the 4k monitor. If you have an extra one that is not 4k try testing that one without changing any other settings. If its still small then its not the 4k and I have no idea what's wrong. If it is a better size after testing on that monitor there may be things you can do.

    Link to comment
    Share on other sites

    • 3 weeks later...
    • 1 year later...

    I know this thread was made back in 2017 but i haven't seen a reply about how to fix it. I have found a way to...

    1. find where your java files are located. most likely: C:\Program Files (x86)\Java\jre1.8.0_191\bin
    2. find the file name javaw and right click and click properties
    3. click the compatibility tab then click change high DPI settings
    4. tick "Override high DPI scaling behaviour. Scaling performed by" then select 'system'
    5. click 'Ok' then 'Apply'
    done. Should fix the Dreambot launcher for 2160p resolutions. (or any for that matter)

    Link to comment
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.