Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • Issue in Mining Guild


    Recommended Posts

    No matter what setting I am staging before start, as soon as I start the task script, the bot removes my pick axe from being wielded and tries to put it into my bank.

     

    I have tried everything.

    Link to comment
    Share on other sites

    Well, it appears it wants my pickaxe to start in my bank but then is still having trouble wielding it. I had to wield it myself in order for the script to continue

    Link to comment
    Share on other sites

    Moved your topic to a better spot. Could you let us know which script you're talking about?

    Also it might be easier if you message the script writer directly so they can help you with the problem :) 

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.