Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox

    Recommended Posts

    1. Script purchased: RQuester

    2. Script Thread URL: 

    3. Scripter(tag them with @): @Roma

    4. Date of purchase(mm/dd): 03/25

    5. Detailed description of problem:  The task system to queue up quests wasn't working at the time i contacted the script writer. Additionally, theres several quests where the dialogue gets stuck. Another one i tested today was the barcrawl mini quest. It got stuck on talking to emily, and when the dwarves ask if i want to smash the vial. It's odd because i used it on a different account and was able to get it to work. I dont mean any disrespect to Roma, i think to write a script like this is really impressive, but it just wasn't what i was looking for. 

    6. Proof of attempted scripter contact (screenshots only): image.thumb.png.733dc46c0f54f4023b7bdde6212436aa.png

    7. Proof of script issue(s) (screenshot/gif/video): image.png.e4cd5f611db5f7646559bf00e37480bb.png, i didn't record the issue with the barcrawl miniquest, but if it will help getting the refund, then i'm willing to try to get the evidence. 

    8. Desired outcome: Problem(s) fixed / Refund / Script swap (from same scripter): Refund or a partial refund

    Link to post
    Share on other sites

    Hey, could you post some kind of evidence of a malfunction? The error you posted seems to be an error that was thrown when the script was stopped, not when it was running and supposed to do something. If there are several quests that the script can't finish without babysitting, then the evidence shouldn't be too hard to acquire.

    Thanks in advance 🙂

    Link to post
    Share on other sites
    • 2 weeks later...
    Posted (edited)

    Hi i finally got around to making a video of the evidence. This video took a long time to make/edit. Now I did this on a gmaul pure that i care about and i'm lowkey nervous that i might get banned because simply of the duration where it repeats the same task over and over again and it's clearly a glitch. I tried my best to keep an eye on it and fix any of the issues, but you'll see what i'm talking about in the video. The link is here: 


    check the description for timestamps of the events. 

    Also, the lost city bugs i wouldn't really consider them as bugs, but a setting/user error as i was on ancients, but all the other ones are definately bannable in my opinion and as you can see from the video the task system or the quest queing is not as streamlined to where you can leave it alone. 


    Again, no disrespect to the script writer as i'm sure there is so many things to keep track of and be on top of all the updates, but i've had multiple accounts banned with very frugal botting times and this could be one of the reasons... not saying that is is for certain, but where it gets stuck and clicks over and over again on the same thing is very suspicious. 


    Please with this evidence i hope you see my case from my standpoint. Additionally, these are quests that i didn't even mention earlier.. im sure if i were to queue up more quest and did a video on it, it would reveal more hiccups. 

    Edited by Hashtag
    Removed video link
    Link to post
    Share on other sites

    I have reviewed your footage and decided to refund the purchase even though it's been a while since you purchased it. I also removed the video from your post because it had parts which you hadn't edited out. However, I sent the video link to Roma so he can take a look at it and fix the issues.

    Link to post
    Share on other sites
    This topic is now closed to further replies.
    • Create New...