Jump to content
Frequently Asked Questions
  • Are you not able to open the client? Try following our getting started guide
  • Still not working? Try downloading and running JarFix
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS/Crypto gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox
  • "Failed to login" every time


    SmarmySlayer
     Share

    Recommended Posts

    Was botting woodcutting earlier, went to select an axe as I can equip it now only to realise I need more attack, so I go over to the scripts tab for my attack trainer, and it says I have no scripts. I restart my computer after a few tries and now I cant login. Ive been searching around for a while and nothing worked. I have no special characters in my password and it works fine with the website page, help :(

    Link to comment
    Share on other sites

    Guest
    This topic is now closed to further replies.
     Share

    ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.