Jump to content

Welcome to DreamBot

VIP Enhancement

Want to upgrade your DreamBot experience? Consider signing up for VIP!
VIP allows you to run as many accounts as you want, view the forums ad-free, receive 10% off all script purchases, and so much more!
Visit the store to learn about all of these great features!

Upgrade to VIP Now
Frequently Asked Questions
  • Are you not able to open the client? Make sure you have Java 8 installed
  • Help! My bot doesn't do anything! Enable fresh start in client settings and restart the client
  • How to purchase with PayPal/OSRS gold? You can purchase vouchers from other users
  • Try asking for help in the chatbox

DreamBot is the only Deadman Mode supported bot on the market!

Download the DreamBot client today!





Milasoft

Milasoft Planter [Free] [1-30 Farming & Construction]

Recommended Posts

On ‎8‎/‎1‎/‎2018 at 5:50 PM, Milasoft said:

Awesome! :)

I appreciate you, its a great script. I notice that the bot hovers the entity while having the build plant interface open...that's kinda of bot like. I like the fact that sometimes it clicks remove plant while its still farming. It happens to me while I play legit. Finally can you improve on the click to continue dialogue. Sometimes I get four clicks to continue.... what it does is builds (and fail) then clicks continue. It repeats 2 more times. That's odd and bot like.   

in case you didn't know there's an npc that exchanges your noted items into unnoted for a cheap fee in the shop next to the rim portal. Also I normally use 2 empty bucket on the well outside of rim and refill my watering cans.

Share this post


Link to post
Share on other sites
1 hour ago, Miami 369 said:

I appreciate you, its a great script. I notice that the bot hovers the entity while having the build plant interface open...that's kinda of bot like. I like the fact that sometimes it clicks remove plant while its still farming. It happens to me while I play legit. Finally can you improve on the click to continue dialogue. Sometimes I get four clicks to continue.... what it does is builds (and fail) then clicks continue. It repeats 2 more times. That's odd and bot like.   

in case you didn't know there's an npc that exchanges your noted items into unnoted for a cheap fee in the shop next to the rim portal. Also I normally use 2 empty bucket on the well outside of rim and refill my watering cans.

Hey, I appreciate the feedback. I'll definitely look into the issues you listed, asap. I may implement using that NPC as well. 

Thanks :) 

EDIT: Pushed an update to fix the hovering. Also, optimized it a little bit with the dialogues and such.

Edited by Milasoft

Share this post


Link to post
Share on other sites

Hi, 

I bought all the stuff, have everything in my main bank but once the scripts starts, it teleports me to castle wars. Then walks to the bank and doesnt take out any stuff.. Any idea what im doing wrong or how i can fix this? 

Thanks in advance :)

Share this post


Link to post
Share on other sites
9 hours ago, Skip said:

Hi, 

I bought all the stuff, have everything in my main bank but once the scripts starts, it teleports me to castle wars. Then walks to the bank and doesnt take out any stuff.. Any idea what im doing wrong or how i can fix this? 

Thanks in advance :)

Did you get any errors in the debug console?

Also, make sure you run the DBLauncher to make sure your client is updated.

You can also try deleting the jagex cache in your user folder or enable fresh start in the client.

Edited by Milasoft

Share this post


Link to post
Share on other sites

Hi Mila, thanks for the reply. 

Im quite new and didnt know anything of a debug console but i found it. It says i dont have any house teleports, though this is not the case. I have added a picture where you can see all items in place and the error report. 

Any easy way to fix it? 

example.png

Share this post


Link to post
Share on other sites

I just tested it out and it is working for me. Try enabling fresh start in the client settings and restart the client.

Also, maybe try putting the items at the top of the bank, because it looks like you are getting an error with the banks scrollbar.

Share this post


Link to post
Share on other sites
On 9/29/2018 at 11:40 PM, Milasoft said:

Did you get any errors in the debug console?

Also, make sure you run the DBLauncher to make sure your client is updated.

You can also try deleting the jagex cache in your user folder or enable fresh start in the client.

The problem indeed is within my bank.. putting all items first didnt work out either. I just manualy added all the items and than the sript did run. Though i also needed to manually delete the plant everytime due to the option if i really wanted to remove the plant (yes or no). I have both lvl 30 construction and lvl 30 farming now with limited struggles. 

Do you know if there is than any problem with my dreambot? 

Cheers. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...